Wiwynn Statement on Security Vulnerability (Intel SA-00191)

Wiwynn have been notified about a privilege escalation vulnerability in Platform Sample/ Silicon Reference firmware (CVE-2018-12204) which may potentially allow privileged user to potentially execute arbitrary code via local access.

We have identified our Intel Skylake and Skylake-D-based servers are affected and have been working with Intel and independent BIOS vendors for mitigations by updating system firmware with the reference code (RC) Intel has already provided.

We will release new BIOS for SV7220G3, SV5100G3 and SV300G3 with the schedule below and will keep you posted once new updates are available

Customers can also refer to the update on the “Download & Support” page of each product or contact techsupport@wiwynn.com for further supports.

For further information and mitigation details, please refer to:Intel Security Advisory INTEL-SA-00191

Server Model NameCPU FamilyBIOS Release Schedule
SV7220G3Skylake Server SPBIOS_P12
SV5100G3Skylake Server SPBIOS_3F35
SV300G3Skylake Server SPBIOS_P02